Questions tagged [zend-server]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
19 views

Enabling Z-ray panel in Zend server doesn't work

I use Zend server 2019 locally and I have enabled the Z-ray exactly according this info https://help.zend.com/zend/current/content/enabling_disabling_z-ray.htm So both options under the Enable section ...
1
vote
1answer
111 views

Apache redirect http to https except specific source

I want to be able to redirect all traffic from http to https on our apache config, except for if the incoming request is from a specific source (in this case, it's originating from the same IP as the ...
1
vote
0answers
132 views

Zend Server enable IPv6?

I'm using Zend server with Apache2. My PHP version is 5.3.14 When I try to type my IPv6 (instead of localhost) in the browser I get nothing. After that I tried phpinfo() which I get IPv6 Support as ...
0
votes
1answer
142 views

Which Zend Server to install on CentOS having PHP 5.3.3

I have two linux servers CentOS 6.5 CentOS 6.6 I have PHP 5.3.3 on these servers Which version of Zend Server should I install it to these servers?
1
vote
1answer
45 views

Install mysql-php5 to specific php file

I'm running an Ubuntu OS 14.04 hosting Nginx with Zend Server and Apache listening on separate ports. I managed to install Zend Server without any hassle. In an attempt to run Apache beside Nginx, I'...
0
votes
1answer
1k views

.htaccess is not working on Zend server on Windows

I am a beginner to MVC framework in PHP and also to .htaccess file. I use Zend server on Windows OS. My code in .htaccess is: RewriteEngine On RewriteCond %{REQUEST_FILENAME} -d RewriteCond %{...
1
vote
1answer
1k views

Zend Server 5.6 Community Edition has Expired in 2014. Can it still be renewed? [duplicate]

My system is a 3-year-old legacy web app server. It is working fine at the moment. Today, I got a ghost system error. I wanted to use the local Zend Server admin web to analyze it. But, I found it ...
3
votes
1answer
2k views

Using Zend Optimizer+ with php-fpm + nginx

Note: I am talking about a component previously in Zend Server, but is now a standalone module and open-sourced, and will be bundle with PHP 5.5, it has performance/usability edge over the more widely ...
1
vote
2answers
1k views

phpmyadmin throws a blank page after installing Zend CE server

I installed LAMP on Ubuntu 12.0.4 LTE. Then I installed phpmyadmin. Everything was good. I used phpadmin to do lots of DB administration.... Then I installed Zend CE server. Now, phpmyadmin throws a ...
1
vote
0answers
485 views

Apache will not start with mod_wsgi enabled

I'm trying to run Apache with mod_wsgi to run Python scripts. The server is running Ubuntu 12.04 with Zend Server installed, but when I enable the wsgi module Apache will not start. I get an error ...
2
votes
0answers
1k views

Can't Get Apache To Start

Background: I am running a site built with the Zend framework. The site is hosted on a remote RHEL5 server, and also uses Zend server instead of the generic LAMP stack. About an hour ago my site ...
3
votes
2answers
2k views

What does “Restart PHP” mean in Zend Server?

I've been using Apache with PHP for years, both as standalone installs (Windows and Linux) and as part of WAMP stacks on Windows. Today I decided to try out Zend Server CE, and was surprised that it ...
1
vote
1answer
274 views

Migrating an existing CentOS 5.x server to use Zend Server CE

I am considering upgrading my CentOS server to run PHP 5.3, and would also like to start using Zend Server CE at the same time but am new to doing it on something that isn't a fresh install. I have a ...
1
vote
0answers
3k views

An unexpected error when open http://localhost:10081 after installation of Zend Server

I was trying to install Zend server on a virtual server through SSH. The address http://localhost works fine. But when I visit http://localhost:10081 to start the configuration, but I got an error "An ...
4
votes
2answers
3k views

Failed to open page: kCFErrorDomainCFNetwork error 303

I am running Zend Server on my Mac, working on a local PHP (Zend Framework) project. I've never come across this problem before, but there are certain lines in my code that trigger an error in my ...

15 30 50 per page